Reconstruction in Normal Detail

Comments

1 comment

  • Avatar
    Ondrej Trhan CR

    Hi Antonio,

    Regarding to validity period error here are 6 possible fixes how some of users fixed the problem (the same workaround doesn't work for everybody)
     
    FIX 1
    Uninstall the older version of RealityCapture, and make sure that everything connected to that version is being removed. Those files from the previous versions
    Although I had uninstalled the older version of RC it seems like my PC still kept some old stuff and just installed the new version into that folder. Those files from the older versions seem to mess with the timestamps.
    Delete everything you can find from Epic Games and older RC-versions and re-install it again.
     
    FIX 2
    Remove the device from the Domain Controller and uninstall it and remove it from the registry, after new installation and online activation it may work.
    The time may be a problem because it can be managed by the organization and I can be different from the official time in 1 sec approx.
     
    FIX 3
    Make it like a clean install (hold CTRL + Shift and run RC, then choose Make it like a clean install) and use Offline activation.
     
    FIX 4
    Check if RCNode.exe is blocked by system firewall. Then go to RC install folder and start RCNode - Windows show firewall notification and accept it for all networks. Additionally you can start RC as admin and in general settings do license change -> application owner resign in, also charge for offline use sign in again.
     
    FIX 5
    This issue might be connected to some really old files located in the C:\Program Files\Capturing Reality
    Please try to uninstall RealityCapture then head to C:\Program Files\Capturing Reality and delete everything you will find about RealityCapture also in ProgramData, AppData, and Windows registry. Then restart your PC and try to install RealityCapture again and run the same test.
     
    FIX 6
    Rebooting (and allowing Windows to apply an update) cleared this in my case.

    0
    Comment actions Permalink

Please sign in to leave a comment.