Avatar

kristof93

  • Total activity 13
  • Last activity
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 3

Activity overview

Latest activity by kristof93
  • Avatar

    kristof93 created a post,

    Texturing/Coloring never finishes

    Hello, I have a fairly large project (~3000 images, multiple components and multiple focal lengths from 24 to 400mm). When I try to texture (or color) it, it reaches around 1/5 progress, then it ju...

  • Avatar

    kristof93 created a post,

    Selecting the GPU used for texturing

    Hey guys, I'm trying to run two instances of RC at once, on the same computer, using the CLI license. Everything is working fine, including reconstruction, until I get to texturing. At this stage I...

  • Avatar

    kristof93 commented,

    Yeah, the official Artec workflow is a joke, would slow my process to a crawl. Much better off just using RC.

  • Avatar

    kristof93 commented,

    All right, thanks. It's a shame, because they are useful scanners, but I need very good textures for what I'm doing. Any idea which one of the ground based scanners work best? Looking for the highe...

  • Avatar

    kristof93 commented,

    Doesn't seem to be working. I tried it with e57, RC goes through the importing process, creates the .lsp files, but the project and the inputs remain empty, like I haven't imported anything.  

  • Avatar

    kristof93 created a post,

    RC and Artec scanners integration

    Has anyone found a way to integrate data from the Artec scanners into a photogrammetry workflow with RC. The scanners give much better geometry, but the textures are quite horrible. I would like to...

  • Avatar

    kristof93 created a post,

    OpenCL support

    Hello,I think a lot of people would appreciate support for hardware other than nvidia cards through an open api, like opencl. I could use my intel integrated gpu, my AMD ether mining cards, an...

  • Avatar

    kristof93 commented,

    Thanks! All working ok now, and I only need to fire up PS for the most problematic scans, with insufficient images and overlap.Kristóf

  • Avatar

    kristof93 commented,

    Thanks for the advice! I was using default settings and looks like it works with these changes. I used K+Brown4 with tangential 2 though, just to make sure. Still have a couple of questions: w...

  • Avatar

    kristof93 created a post,

    M4/3 camera alignment issues

    Answered

    Hello,I'm having some problems aligning image sets taken with my Olympus E-M5 II and 12-40 2.8 lens. In most cases RC just misses most of my pictures. When it does align, it's very inaccurate....